MFI(4) - Device Drivers Manual # MFI(4) - Device Drivers Manual
NAME # mfi - LSI Logic & Dell MegaRAID SAS RAID controller
SYNOPSIS # mfi* at pci?
DESCRIPTION # The mfi driver provides support for the MegaRAID SAS family of RAID controllers, including:
Dell PERC 5/e, PERC 5/i, PERC 6/e, PERC 6/i, PERC H310, PERC H700, PERC H800 IBM ServeRAID M1115 Intel RAID Controller SRCSAS18E, SRCSAS144E LSI Logic MegaRAID SAS 8300XLP, MegaRAID SAS 8308ELP, MegaRAID SAS 8344ELP, MegaRAID SAS 8408E, MegaRAID SAS 8480E, MegaRAID SAS 8880EM2, MegaRAID SAS 8888ELP, MegaRAID SAS 9240-4i, MegaRAID SAS 9240-8i, MegaRAID SAS 9260-16i, MegaRAID SAS 9260-4i, MegaRAID SAS 9260-8i, MegaRAID SAS 9260CV-4i, MegaRAID SAS 9260CV-8i, MegaRAID SAS 9261-8i, MegaRAID SAS 9265-8i, MegaRAID SAS 9280-16i4e, MegaRAID SAS 9280-24i4e, MegaRAID SAS 9280-4i4e, MegaRAID SAS 9280-8e, MegaRAID SAS 9285-8e These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID 50 and RAID 60 using either SAS or SATA II drives.
...
MFII(4) - Device Drivers Manual # MFII(4) - Device Drivers Manual
NAME # mfii - LSI Logic MegaRAID SAS Fusion RAID controller
SYNOPSIS # mfii* at pci?
DESCRIPTION # The mfii driver provides support for the MegaRAID SAS Fusion family of RAID controllers using the following chipsets:
SAS2208 SAS3008 SAS3108 SAS3404 SAS3408 SAS3416 SAS3504 SAS3508 SAS3516 SAS3816 SAS3916 These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID 50 and RAID 60 using either SAS or SATA II drives.
...
MOUNT_NFS(8) - System Manager’s Manual # MOUNT_NFS(8) - System Manager’s Manual
NAME # mount_nfs - mount NFS file systems
SYNOPSIS # mount_nfs [-23bcdilsTU] [-a maxreadahead] [-g maxgroups] [-I readdirsize] [-o options] [-R retrycnt] [-r readsize] [-t timeout] [-w writesize] [-x retrans] rhost:path node
DESCRIPTION # The mount_nfs command calls the mount(2) system call to prepare and graft a remote NFS file system (rhost:path) on to the file system tree at the point node.
...
Mount_vnd,
Mount_ntfs,
Mount_ffs,
Mount_msdos,
Mount_udf,
Sysctl,
Umount,
Mount_tmpfs,
Disklabel,
Showmount,
Fstab,
Mount_ext2fs,
Mount_cd9660,
Mount_nfs,
Mount_mfs,
Mount MOUNT(8) - System Manager’s Manual # MOUNT(8) - System Manager’s Manual
NAME # mount - mount file systems
SYNOPSIS # mount [-AadfNruvw] [-t type]
mount [-dfrsuvw] special | node
mount [-dfruvw] [-o options] [-t type] special node
DESCRIPTION # The mount command invokes a file system specific program to prepare and graft the special device or remote node (rhost:path) on to the file system tree at the point node. If either special or node are not provided, the appropriate information is taken from the fstab(5) file.
...
MPE(4) - Device Drivers Manual # MPE(4) - Device Drivers Manual
NAME # mpe - MPLS Provider Edge
SYNOPSIS # pseudo-device mpe
DESCRIPTION # The mpe interface is a Multiprotocol Label Switching (MPLS) Provider Edge pseudo-device used to enter and leave an MPLS domain.
An mpe interface can be created at runtime using the ifconfig mpe‌N create command or by setting up a hostname.if(5) configuration file for netstart(8). The interface itself can be configured with ifconfig(8); see its manual page for more information.
...
MPI(4) - Device Drivers Manual # MPI(4) - Device Drivers Manual
NAME # mpi - LSI Logic Fusion-MPT Message Passing Interface
SYNOPSIS # mpi* at pci?
DESCRIPTION # The mpi driver provides support for storage controllers using the LSI Logic Fusion-MPT Message Passing Interface family of chipsets:
LSI Logic LSI53C1020, LSI53C1020A, LSI53C1030, LSI53C1030T, LSI53C1035, LSIFC909, LSIFC919, LSIFC919X, LSIFC929, LSIFC929X, LSIFC949, LSIFC949E, LSIFC949X, LSISAS1064, LSISAS1064E, LSISAS1068, LSISAS1068E These chipsets can be found on the following controllers:
...
MPII(4) - Device Drivers Manual # MPII(4) - Device Drivers Manual
NAME # mpii - LSI Logic Fusion-MPT Message Passing Interface II
SYNOPSIS # mpii* at pci?
DESCRIPTION # The mpii driver provides support for storage controllers using the LSI Logic Fusion-MPT Message Passing Interface II family of chipsets:
LSISAS2004, LSISAS2008, LSISAS2108, LSISAS2208, LSISAS2308, LSISAS3004, LSISAS3008, LSISAS3108, LSISAS3408, LSISAS3416, LSISAS3508, LSISAS3516, LSISAS3808, LSISAS3816, LSISAS3908, LSISAS3916 These chipsets can be found on the following controllers:
...
MSTS(4) - Device Drivers Manual # MSTS(4) - Device Drivers Manual
NAME # msts - Meinberg Standard Time String timedelta sensor
SYNOPSIS # pseudo-device msts [count]
DESCRIPTION # This line discipline interfaces serial Meinberg devices.
The line discipline is enabled by the following sequence:
#include <sys/ioctl.h> int ldisc = MSTSDISC, fildes; ... ioctl(fildes, TIOCSETD, &ldisc); The byte stream is unaltered by the line discipline which maintains a timedelta sensor using the MSTS data.
...
Intro,
Recvmsg,
Getsockopt,
Setsockopt,
Sysctl,
Socket,
Inet,
Inet6,
Recvfrom,
Mrouted,
Ip6,
Ip,
Icmp6,
Multicast MULTICAST(4) - Device Drivers Manual # MULTICAST(4) - Device Drivers Manual
NAME # multicast - multicast routing
SYNOPSIS # options MROUTING
#include <sys/types.h>
#include <sys/socket.h>
#include <netinet/in.h>
#include <netinet/ip_mroute.h>
#include <netinet6/ip6_mroute.h>
int
getsockopt(int s, IPPROTO_IP, MRT_INIT, void *optval, socklen_t *optlen);
int
setsockopt(int s, IPPROTO_IP, MRT_INIT, const void *optval, socklen_t optlen);
int
getsockopt(int s, IPPROTO_IPV6, MRT6_INIT, void *optval, socklen_t *optlen);
int
setsockopt(int s, IPPROTO_IPV6, MRT6_INIT, const void *optval, socklen_t optlen);
...
MVTEMP(4) - Device Drivers Manual # MVTEMP(4) - Device Drivers Manual
NAME # mvtemp - Marvell Armada temperature sensor
SYNOPSIS # mvtemp* at fdt?
DESCRIPTION # The mvtemp driver provides support for the temperature sensor found on the Marvell Armada 380, 7K and 8K SoCs.
Sensor values are made available through the sysctl(8) interface.
SEE ALSO # intro(4), sensorsd(8), sysctl(8)
HISTORY # The mvtemp driver first appeared in OpenBSD 6.
...