modular and flexible STUN and TURN Server
Project homepage: https://github.com/baresip/restund
Description
Restund is a modular and flexible STUN and TURN Server, with IPv4 and IPv6
support. Supported IETF RFCs:
* RFC 5389 - Session Traversal Utilities for NAT (STUN)
* RFC 5766 - Traversal Using Relays around NAT (TURN): Relay Extensions to
Session Traversal Utilities for NAT (STUN)
* RFC 5780 - NAT Behavior Discovery Using Session Traversal Utilities for
NAT (STUN)
* RFC 6156 - Traversal Using Relays around NAT (TURN) Extension for IPv6
Package information
- Ports path
- telephony/baresip/restund
- Package architecture
- amd64
- Maintainer
- The OpenBSD ports mailing-list <ports@openbsd.org>
- Categories
- telephony
- Available flavors
- None listed
- Only for architectures
- aarch64, amd64, arm, i386, mips64, mips64el, powerpc, powerpc64, riscv64, sparc64, alpha, hppa
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.
Direct dependencies
Library
Build
- devel/cmake/core STEM->=4
- devel/ninja