check validity of IPv6 addresses
Project homepage: https://metacpan.org/release/Net-IPv6Addr
Description
Net::IPv6Addr provides functions for parsing IPv6 addresses in all
formats described by RFC1884. If Math::Base85 is installed, formats
described in RFC1924 are also valid. It will generate "IP6.INT."
strings (as described in RFC1886) if you are inclined to play with
DNS records.
Package information
- Ports path
- net/p5-Net-IPv6Addr
- Package architecture
- *
- Maintainer
- Benoit Lecocq <benoit@openbsd.org>
- Categories
- net, perl5
- Available flavors
- None listed
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.
Direct dependencies
Test
Used by (2 dependency relationships)
Includes library, runtime, build and test dependencies.