ICMP v6 layer object
Project homepage: https://metacpan.org/release/Net-Frame-Layer-ICMPv6
Description
These modules implement the encoding and decoding of the ICMPv6 layer according
to the following RFCs:
RFC4861
RFC4389
RFC4191
RFC3775
RFC2463
RFC2461
RFC2460
See also Net::Frame::Layer for other attributes and methods.
Package information
- Ports path
- net/p5-Net-Frame-Layer-ICMPv6
- Package architecture
- *
- Maintainer
- Gleydson Soares <gsoares@openbsd.org>
- Categories
- net, perl5
- Available flavors
- None listed
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.