extends the Net::DNS module with DNSSEC functionality
Project homepage: http://www.net-dns.org/
Description
The Net::DNS::SEC suite provides additional packages required to
support DNSSEC as described in RFC4033, RFC4034, RFC4035 and
subsequent related documents. Net::DNS::SEC is installed as an
extension to an existing Net::DNS installation.
Package information
- Ports path
- net/p5-Net-DNS-SEC
- Package architecture
- amd64
- Maintainer
- Alexander Bluhm <bluhm@openbsd.org>
- Categories
- net, security, perl5
- Available flavors
- None listed
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.
Direct dependencies
Runtime
- net/p5-Net-DNS STEM->=1.08
Test
- devel/p5-Test-Pod STEM->=1.45
- net/p5-Net-DNS STEM->=1.08
Used by (2 dependency relationships)
Includes library, runtime, build and test dependencies.