a library and tool that implements DKIM/ARC
Project homepage: https://launchpad.net/dkimpy
Description
Python module and CLI tool that implements DKIM (DomainKeys Identified
Mail) email signing and verification (RFC6376). It also provides helper
scripts for command line signing and verification. As of 0.7.0 it
supports DKIM signing/verifying of ed25519-sha256 signatures (RFC 8463).
As of version 0.9.0, it also supports the RFC 8617 Authenticated
Received Chain (ARC) protocol.
Package information
- Ports path
- mail/py-dkimpy
- Package architecture
- amd64
- Maintainer
- Kirill A. Korinsky <kirill@korins.ky>
- Categories
- mail, lang/python
- Available flavors
- None listed
- Only for architectures
- aarch64, amd64, arm, i386, mips64, mips64el, powerpc, powerpc64, riscv64, sparc64, alpha, hppa
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.
Direct dependencies
Runtime
Build
- lang/python/3
- devel/py-build
- devel/py-installer
- devel/py-setuptools py3-setuptools->=79v0
- devel/py-wheel