module for RFC 5451 Authentication-Results Headers
Project homepage: https://launchpad.net/authentication-results-python
Description
RFC 5451 Authentication-Results Headers generation and parsing for
Python.
It also supports Authentication Results extensions: RFC 5617 DKIM/ADSP
RFC 6008 DKIM signature identification (header.b) RFC 6212 Vouch
By Reference (VBR)
Package information
- Ports path
- mail/py-authres
- Package architecture
- amd64
- Maintainer
- The OpenBSD ports mailing-list <ports@openbsd.org>
- Categories
- mail, lang/python
- Available flavors
- None listed
- Only for architectures
- aarch64, amd64, arm, i386, mips64, mips64el, powerpc, powerpc64, riscv64, sparc64, alpha, hppa
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.
Direct dependencies
Runtime
Build
- lang/python/3
- devel/py-build
- devel/py-installer
- devel/py-setuptools py3-setuptools->=79v0
- devel/py-wheel
Used by (4 dependency relationships)
Includes library, runtime, build and test dependencies.