implementation of the Real-time Transport Protocol
Project homepage: http://www.gnutelephony.org/index.php/GNU_ccRTP
Description
GNU ccRTP is an implementation of RTP, the real-time transport protocol
from the IETF (see RFC 3550, RFC 3551 and RFC 3555). ccRTP is a C++
library based on GNU Common C++ which provides a high performance,
flexible and extensible standards-compliant RTP stack with full RTCP
support. The design and implementation of ccRTP make it suitable for
high capacity servers and gateways as well as personal client
applications.
Package information
- Ports path
- devel/ccrtp
- Package architecture
- amd64
- Maintainer
- The OpenBSD ports mailing-list <ports@openbsd.org>
- Categories
- devel
- Available flavors
- None listed
- Only for architectures
- aarch64, amd64, arm, i386, mips64, mips64el, powerpc, powerpc64, riscv64, sparc64, alpha, hppa, m88k, sh
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.