{"schema_version":1,"metadata":{"branch":"current","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:36:06.049247+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/snapshots/packages/amd64/sqlports-7.55.tgz","source_sha256":"a9ce8ec55a8fe364fc54ad95f17013a9932c665a6e50e55f31cee56f1d69cccc","package_count":12123,"source_kind":"sqlports"},"package":{"name":"py3-authres-1.2.0p2","path":"mail/py-authres","url":"/packages/current/mail/py-authres/","comment":"module for RFC 5451 Authentication-Results Headers","homepage":"https://launchpad.net/authentication-results-python","maintainer":"The OpenBSD ports mailing-list <ports@openbsd.org>","description":"RFC 5451 Authentication-Results Headers generation and parsing for\nPython.\n\nIt also supports Authentication Results extensions: RFC 5617 DKIM/ADSP\nRFC 6008 DKIM signature identification (header.b) RFC 6212 Vouch\nBy Reference (VBR)\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"py3-authres","readme":null,"dependencies":[{"path":"lang/python/3","type":"runtime","package_spec":"","url":"/packages/current/lang/python/3/"},{"path":"lang/python/3","type":"build","package_spec":"","url":"/packages/current/lang/python/3/"},{"path":"devel/py-build","type":"build","package_spec":"","url":"/packages/current/devel/py-build/"},{"path":"devel/py-installer","type":"build","package_spec":"","url":"/packages/current/devel/py-installer/"},{"path":"devel/py-setuptools","type":"build","package_spec":"py3-setuptools->=79v0","url":"/packages/current/devel/py-setuptools/"},{"path":"devel/py-wheel","type":"build","package_spec":"","url":"/packages/current/devel/py-wheel/"}],"reverse_dependencies":{"count":4,"url":"/packages/data/8d/8de40856b2e069e304dc282e8beeeebb9e5452979905ef38f0ba311ebf7e68bc.json"},"categories":["mail","lang/python"],"flavors":[],"only_for_architectures":["aarch64","amd64","arm","i386","mips64","mips64el","powerpc","powerpc64","riscv64","sparc64","alpha","hppa"],"not_for_architectures":[]}}
