{"schema_version":1,"metadata":{"branch":"current","release":"7.9","architecture":"amd64","generated_at":"2026-09-16T22:39:25.100275+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/snapshots/packages/amd64/sqlports-7.55.tgz","source_sha256":"6f28e1a3a8a3a35d076b322d2921451ea2678820c65809dbd44da34b211ede49","package_count":12042,"source_kind":"sqlports"},"package":{"name":"mimepp-1.0p1","path":"converters/mimepp","url":"/packages/current/converters/mimepp/","comment":"C++ class library for MIME messages","homepage":"","maintainer":"The OpenBSD ports mailing-list <ports@openbsd.org>","description":"MIME++ is a C++ class library for creating, parsing, and\nediting messages in MIME format.  The class structure in\nMIME++ closely follows the BNF grammar specified in RFC-822\nand RFC-2045, making the library intuitive for developers\nwho are familiar with the MIME standard.  MIME++ supports\nquoted-printable and base64 encoding/decoding, and all\nheader fields specified in RFC-822, RFC-1036, and RFC-2045.\nMIME++ is extensible through inheritance and polymorphism.\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"mimepp","readme":null,"dependencies":[],"reverse_dependencies":{"count":0,"url":null},"categories":["converters"],"flavors":[],"only_for_architectures":[],"not_for_architectures":[]}}
