{"schema_version":1,"metadata":{"branch":"current","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:36:06.049247+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/snapshots/packages/amd64/sqlports-7.55.tgz","source_sha256":"a9ce8ec55a8fe364fc54ad95f17013a9932c665a6e50e55f31cee56f1d69cccc","package_count":12123,"source_kind":"sqlports"},"package":{"name":"ccrtp-1.7.1p8","path":"devel/ccrtp","url":"/packages/current/devel/ccrtp/","comment":"implementation of the Real-time Transport Protocol","homepage":"http://www.gnutelephony.org/index.php/GNU_ccRTP","maintainer":"The OpenBSD ports mailing-list <ports@openbsd.org>","description":"GNU ccRTP is an implementation of RTP, the real-time transport protocol\nfrom the IETF (see RFC 3550, RFC 3551 and RFC 3555). ccRTP is a C++\nlibrary based on GNU Common C++ which provides a high performance,\nflexible and extensible standards-compliant RTP stack with full RTCP\nsupport. The design and implementation of ccRTP make it suitable for\nhigh capacity servers and gateways as well as personal client\napplications.\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"ccrtp","readme":null,"dependencies":[{"path":"devel/commoncpp","type":"library","package_spec":"","url":"/packages/current/devel/commoncpp/"}],"reverse_dependencies":{"count":0,"url":null},"categories":["devel"],"flavors":[],"only_for_architectures":["aarch64","amd64","arm","i386","mips64","mips64el","powerpc","powerpc64","riscv64","sparc64","alpha","hppa","m88k","sh"],"not_for_architectures":[]}}
