{"schema_version":1,"metadata":{"branch":"release","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:35:53.703506+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/8.0/packages/amd64/sqlports-7.55.tgz","source_sha256":"393d2bd6f5b23c8ba1809ec63f3e8310d7787d329b7350089609a078eb01a387","package_count":12098,"source_kind":"sqlports"},"package":{"name":"p5-Email-Address-XS-1.05","path":"mail/p5-Email-Address-XS","url":"/packages/release/mail/p5-Email-Address-XS/","comment":"parse and format RFC 5322 email addresses and groups","homepage":"https://metacpan.org/release/Email-Address-XS","maintainer":"The OpenBSD ports mailing-list <ports@openbsd.org>","description":"This module implements RFC 5322 parser and formatter of email addresses\nand groups. It parses an input string from email headers which contain a\nlist of email addresses or a groups of email addresses (like From, To,\nCc, Bcc, Reply-To, Sender, ...). Also it can generate a string value for\nthose headers from a list of email addresses objects. Module is backward\ncompatible with RFC 2822 and RFC 822.\n\nParser and formatter functionality is implemented in XS and uses shared\ncode from Dovecot IMAP server.\n\nIt is a drop-in replacement for the Email::Address module which has\nseveral denial-of-service issues. Most existing applications can\nbe switched by replacing every \"Email::Address\" occurrence with\n\"Email::Address::XS\".\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"p5-Email-Address-XS","readme":null,"dependencies":[],"reverse_dependencies":{"count":9,"url":"/packages/data/bf/bfceea58371785e0cb207b0b595004c9c6b2d4204ed30468e69836aea0acf257.json"},"categories":["mail","perl5"],"flavors":[],"only_for_architectures":[],"not_for_architectures":[]}}
