{"schema_version":1,"metadata":{"branch":"release","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:35:53.703506+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/8.0/packages/amd64/sqlports-7.55.tgz","source_sha256":"393d2bd6f5b23c8ba1809ec63f3e8310d7787d329b7350089609a078eb01a387","package_count":12098,"source_kind":"sqlports"},"package":{"name":"py3-authres-1.2.0p2","path":"mail/py-authres","url":"/packages/release/mail/py-authres/","comment":"module for RFC 5451 Authentication-Results Headers","homepage":"https://launchpad.net/authentication-results-python","maintainer":"The OpenBSD ports mailing-list <ports@openbsd.org>","description":"RFC 5451 Authentication-Results Headers generation and parsing for\nPython.\n\nIt also supports Authentication Results extensions: RFC 5617 DKIM/ADSP\nRFC 6008 DKIM signature identification (header.b) RFC 6212 Vouch\nBy Reference (VBR)\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"py3-authres","readme":null,"dependencies":[{"path":"lang/python/3","type":"runtime","package_spec":"","url":"/packages/release/lang/python/3/"},{"path":"lang/python/3","type":"build","package_spec":"","url":"/packages/release/lang/python/3/"},{"path":"devel/py-build","type":"build","package_spec":"","url":"/packages/release/devel/py-build/"},{"path":"devel/py-installer","type":"build","package_spec":"","url":"/packages/release/devel/py-installer/"},{"path":"devel/py-setuptools","type":"build","package_spec":"py3-setuptools->=79v0","url":"/packages/release/devel/py-setuptools/"},{"path":"devel/py-wheel","type":"build","package_spec":"","url":"/packages/release/devel/py-wheel/"}],"reverse_dependencies":{"count":4,"url":"/packages/data/9a/9ab8f700f1dfffb0c8b2009586ec90b4f1597d6a76f0f652086ca6f363e8cf21.json"},"categories":["mail","lang/python"],"flavors":[],"only_for_architectures":["aarch64","amd64","arm","i386","mips64","mips64el","powerpc","powerpc64","riscv64","sparc64","alpha","hppa"],"not_for_architectures":[]}}
