{"schema_version":1,"metadata":{"branch":"release","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:35:53.703506+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/8.0/packages/amd64/sqlports-7.55.tgz","source_sha256":"393d2bd6f5b23c8ba1809ec63f3e8310d7787d329b7350089609a078eb01a387","package_count":12098,"source_kind":"sqlports"},"package":{"name":"mimepp-1.0p1","path":"converters/mimepp","url":"/packages/release/converters/mimepp/","comment":"C++ class library for MIME messages","homepage":"","maintainer":"The OpenBSD ports mailing-list <ports@openbsd.org>","description":"MIME++ is a C++ class library for creating, parsing, and\nediting messages in MIME format.  The class structure in\nMIME++ closely follows the BNF grammar specified in RFC-822\nand RFC-2045, making the library intuitive for developers\nwho are familiar with the MIME standard.  MIME++ supports\nquoted-printable and base64 encoding/decoding, and all\nheader fields specified in RFC-822, RFC-1036, and RFC-2045.\nMIME++ is extensible through inheritance and polymorphism.\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"mimepp","readme":null,"dependencies":[],"reverse_dependencies":{"count":0,"url":null},"categories":["converters"],"flavors":[],"only_for_architectures":[],"not_for_architectures":[]}}
