{"schema_version":1,"metadata":{"branch":"release","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:35:53.703506+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/8.0/packages/amd64/sqlports-7.55.tgz","source_sha256":"393d2bd6f5b23c8ba1809ec63f3e8310d7787d329b7350089609a078eb01a387","package_count":12098,"source_kind":"sqlports"},"package":{"name":"p5-Net-IPv6Addr-1.02p0","path":"net/p5-Net-IPv6Addr","url":"/packages/release/net/p5-Net-IPv6Addr/","comment":"check validity of IPv6 addresses","homepage":"https://metacpan.org/release/Net-IPv6Addr","maintainer":"Benoit Lecocq <benoit@openbsd.org>","description":"Net::IPv6Addr provides functions for parsing IPv6 addresses in all\nformats described by RFC1884.  If Math::Base85 is installed, formats\ndescribed in RFC1924 are also valid.  It will generate \"IP6.INT.\"\nstrings (as described in RFC1886) if you are inclined to play with\nDNS records.\n","description_source":null,"description_unresolved":[],"package_architecture":"*","stem":"p5-Net-IPv6Addr","readme":null,"dependencies":[{"path":"math/p5-Math-Base85","type":"test","package_spec":"","url":"/packages/release/math/p5-Math-Base85/"}],"reverse_dependencies":{"count":2,"url":"/packages/data/6a/6aa5c341ba0cea79d2dfbc6e6418e87750df30e48da7e7613a933d5e970ae14e.json"},"categories":["net","perl5"],"flavors":[],"only_for_architectures":[],"not_for_architectures":[]}}
