{"schema_version":1,"metadata":{"branch":"release","release":"8.0","architecture":"amd64","generated_at":"2026-10-21T02:35:53.703506+00:00","source_url":"https://cdn.openbsd.org/pub/OpenBSD/8.0/packages/amd64/sqlports-7.55.tgz","source_sha256":"393d2bd6f5b23c8ba1809ec63f3e8310d7787d329b7350089609a078eb01a387","package_count":12098,"source_kind":"sqlports"},"package":{"name":"p5-Net-DNS-SEC-1.27","path":"net/p5-Net-DNS-SEC","url":"/packages/release/net/p5-Net-DNS-SEC/","comment":"extends the Net::DNS module with DNSSEC functionality","homepage":"http://www.net-dns.org/","maintainer":"Alexander Bluhm <bluhm@openbsd.org>","description":"The Net::DNS::SEC suite provides additional packages required to\nsupport DNSSEC as described in RFC4033, RFC4034, RFC4035 and\nsubsequent related documents.  Net::DNS::SEC is installed as an\nextension to an existing Net::DNS installation.\n","description_source":null,"description_unresolved":[],"package_architecture":"amd64","stem":"p5-Net-DNS-SEC","readme":null,"dependencies":[{"path":"net/p5-Net-DNS","type":"runtime","package_spec":"STEM->=1.08","url":"/packages/release/net/p5-Net-DNS/"},{"path":"devel/p5-Test-Pod","type":"test","package_spec":"STEM->=1.45","url":"/packages/release/devel/p5-Test-Pod/"},{"path":"net/p5-Net-DNS","type":"test","package_spec":"STEM->=1.08","url":"/packages/release/net/p5-Net-DNS/"}],"reverse_dependencies":{"count":2,"url":"/packages/data/ae/ae90d2bf97efc476359ef82f34cd27a3345c70321cd9b7364874050c34516418.json"},"categories":["net","security","perl5"],"flavors":[],"only_for_architectures":[],"not_for_architectures":[]}}
