TFTP client class
Project homepage: https://metacpan.org/release/Net-TFTP
Description
Net::TFTP is a class implementing a simple Trivial File Transfer
Protocol client in Perl as described in RFC1350. Net::TFTP also
supports the TFTP Option Extension (as described in RFC2347), with the
following options:
RFC2348 Blocksize Option
Package information
- Ports path
- net/p5-Net-TFTP
- Package architecture
- *
- Maintainer
- The OpenBSD ports mailing-list <ports@openbsd.org>
- Categories
- net, perl5
- Available flavors
- None listed
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.