Javascript Object Signing and Encryption library
Project homepage: https://github.com/cisco/cjose
Description
cjose is a library implementing Javascript Object Signing and Encryption
(JOSE). JOSE consists of JSON Web Signature (JWS, RFC 7515), JSON Web
Encryption (JWE, RFC 7516) and JSON Web Key (JWK, RFC 7517), and is used
in protocols such as OAUTH, OpenID Connect or XMPP.
Package information
- Ports path
- devel/cjose
- Package architecture
- amd64
- Maintainer
- YASUOKA Masahiko <yasuoka@yasuoka.net>
- Categories
- devel
- Available flavors
- None listed
Ports list build and test dependencies as well as runtime dependencies. pkg_add selects those needed for installation.